# Docker Update dann putty

**URL:** https://meta.discourse.org/t/docker-update-then-putty/188629
**Category:** Self-hosting
**Created:** [30. April 2021 um 01:13 UTC](https://meta.discourse.org/t/docker-update-then-putty/188629 "2021-04-30T01:13:17Z")
**Posts on this page:** 1
**Showing post:** 4

<div class="post-metadata">

### Author: ![Martin\_Anonym](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/martin_anonym/32/137238_2.png) [@Martin\_Anonym](https://meta.discourse.org/u/Martin_Anonym)
#### Post date: [30. April 2021 um 15:55 UTC](https://meta.discourse.org/t/docker-update-then-putty/188629/4 "2021-04-30T15:55:02Z")

</div>

Entschuldigung, ich habe dieselbe Meldung erhalten (die ich schon seit einigen Monaten kenne), also ist das kein Problem. Aber diesmal, wenn ich folgendes ausführe:

```
cd /var/discourse
git pull
./launcher rebuild app

```

erhalte ich diesen Fehler:

> <https://pastebin.com/6320UDSR>

Daher habe ich diesen Thread gelesen:

> [@\[Solved\]Bootstrap fails, Postgres already running](https://meta.discourse.org/t/solved-bootstrap-fails-postgres-already-running/20041):
>
> Hi, I’m attempting to install Discourse, but am failing so far. It appears that bootstrapping doesn’t want to… bootstrap? Anyhow, I read a couple of other threads about it and tried “./launcher rebuild app”, which gave the following output: WARNING: No memory limit support WARNING: No swap limit support Updating discourse docker Already up-to-date. Calculated ENV: -e LANG=en\_US.UTF-8 -e RAILS\_ENV=production -e UNICORN\_WORKERS=3 -e UNICORN\_SIDEKIQS=1 -e RUBY\_GC\_MALLOC\_LIMIT=40000000 -e RUBY\_HE…

(er ist geschlossen, sodass ich nicht antworten kann)

und beziehe mich auf:

> [@\[Solved\]Bootstrap fails, Postgres already running](https://meta.discourse.org/t/solved-bootstrap-fails-postgres-already-running/20041/6):
>
> Reboot. It should fix it.

Ich habe den Server neu gestartet über:

- CLI
- ACPI-Befehl
- Erzwingen des Herunterfahrens (Stromkabel ziehen)

Aber jedes Mal, wenn ich die Maschine wieder hochfahre und versuche, folgendes auszuführen:

```
cd /var/discourse
git pull
./launcher rebuild app

```

wird exakt derselbe Fehler ausgelöst.  
Wenn Sie der Meinung sind, dass ich einen neuen Thread dafür eröffnen sollte, verschieben Sie meinen Beitrag bitte in einen neuen. Ich möchte das Forum nicht mit neuen Threads spammen, aber offensichtlich kann ich im anderen geschlossenen Thread nicht antworten, und dessen „Lösung

---

_[View the full topic](https://meta.discourse.org/t/docker-update-then-putty/188629)._
