Email traffic generated from Discourse


#1

Looking for a few user experiences to be able to gauge my expectations and goals please.

I’ve just rolled out the invites to the rest of the company having experimented with a few colleagues for a few weeks.
(<10 to around 70)
I appreciate that emails are a necessary medium to get the invites out, and to remind people that the platform is up and running and generating discussions. However I’m concerned that continued over reliance on email defeats the object of reducing inbox overload, and separating out internal discussions to leave email more focused on incoming customer communication.

Am I being unrealistic in this respect?

Is it possible, or advisable, to throttle back Discourse generated email without jeopardising the engagement of users?

I should add this is a private, invite only, company employee forum.
Two of the new users have already responded to seeded topics with replies to the notification email address. I need to find out how they were able, or minded, to reply that way - the whole point is to have public discussion for all to share. I anticipate challenging times ahead!


(Rafael dos Santos Silva) #2

Hey @akaAlso, I’ve ran also a private, invite only, company employee forum. And with e-mail turned off for months, and then turned on for a year.

First, e-mails help engagement a lot! Digest bring people into the forum with the most liked discussions being on top, and e-mail notifications bring people to see replies to their question they would forgot they asked otherwise.

Keep in mind the defaults e-mails are pretty sparse:

  • 1 digest every week
  • Replies to you specifically, mentions and invites. And if you spent time on the forum, or keep it on a tab with default desktop notification you will never wait enough to get the email.

Of course, if you start tracking a lot of categories it will be noisy but that is opt-in.


(Jeff Atwood) #3

Note that in bootstrap mode, which is only auto disabled at 50 users, daily digests are enabled.

If you are still in bootstrap mode I suggest turning bootstrap mode off.