# Errore 500 dopo l'aggiornamento a v2026.9.0 / risolto temporaneamente svuotando i dati del browser

**URL:** https://meta.discourse.org/t/error-500-after-upgrade-to-v2026-9-0-temporary-solved-by-clearing-browser-data/411566
**Category:** Self-hosting
**Created:** [3 Settembre 2026, 12:31pm UTC](https://meta.discourse.org/t/error-500-after-upgrade-to-v2026-9-0-temporary-solved-by-clearing-browser-data/411566 "2026-09-03T12:31:29Z")
**Posts on this page:** 1
**Showing post:** 11

<div class="post-metadata">

### Author: ![jandres](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/jandres/32/130933_2.png) [@jandres](https://meta.discourse.org/u/jandres)
#### Post date: [21 Settembre 2026, 7:57pm UTC](https://meta.discourse.org/t/error-500-after-upgrade-to-v2026-9-0-temporary-solved-by-clearing-browser-data/411566/11 "2026-09-21T19:57:48Z")

</div>

Sì. Ho avuto lo stesso problema e ho semplicemente aggiunto questa nuova direttiva `proxy_set_header X-Real-IP $remote_addr;` nel file `/etc/nginx/sites-enabled/myforum-ssl.com` e sembra funzionare.

Grazie @Fabien_1015 @merefield

---

_[View the full topic](https://meta.discourse.org/t/error-500-after-upgrade-to-v2026-9-0-temporary-solved-by-clearing-browser-data/411566)._
