# v2026.9.0へのアップグレード後にエラー500が発生 / ブラウザデータのクリアで一時的に解決

**URL:** https://meta.discourse.org/t/error-500-after-upgrade-to-v2026-9-0-temporary-solved-by-clearing-browser-data/411566
**Category:** Self-hosting
**Created:** [2026 年 9 月 3 日午後 12:31 UTC](https://meta.discourse.org/t/error-500-after-upgrade-to-v2026-9-0-temporary-solved-by-clearing-browser-data/411566 "2026-09-03T12:31:29Z")
**Posts on this page:** 1
**Showing post:** 9

<div class="post-metadata">

### Author: ![merefield](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/merefield/32/176214_2.png) [@merefield](https://meta.discourse.org/u/merefield)
#### Post date: [2026 年 9 月 7 日午前 9:06 UTC](https://meta.discourse.org/t/error-500-after-upgrade-to-v2026-9-0-temporary-solved-by-clearing-browser-data/411566/9 "2026-09-07T09:06:44Z")

</div>

プロキシを何らかの形で運用していますか？アーキテクチャについて説明していただけますか？

ip\_address フィールドに文字列 “unix:” を渡そうとしているようです。

これは Discourse の上流にある設定の誤りである可能性があります。

Caddy に関連する同様の問題が報告され、ここで解決されています：

> [@CaddyとDiscourseの間にTCPではなくUnixソケットを使用していますが、時々「unix:」エラーが発生します](https://meta.discourse.org/t/im-using-a-unix-socket-between-caddy-and-discourse-instead-of-tcp-but-from-time-to-time-i-get-a-unix-error/409124/13?u=merefield):
>
> @Falco @satonotdead なんとか修正できました。本当に直ったかどうか確認するためにしばらく様子を見てみましたが、おそらく直ったようです。 セットアップ Discourse は Docker 上で動作し、nginx を Unix ソケット (/var/discourse/shared/standalone/nginx.http.sock) で公開しています。Caddy がその前面にリバースプロキシとして配置され、X-Real-IP ヘッダーを通じてクライアントの実 IP を転送します。 変更が必要だったのは2点です：コンテナ内の nginx 設定と、リビルドを実行する方法です。 1. app.yml ## Plugins go here ## see https://meta.discourse.org/t/19157 for details hooks: # This after\_code block is just my own plugin list — it has nothing to do with # the fix. Keep whatev…

---

_[View the full topic](https://meta.discourse.org/t/error-500-after-upgrade-to-v2026-9-0-temporary-solved-by-clearing-browser-data/411566)._
