# Error 521 after latest update due to CloudFlare settings

**URL:** https://meta.discourse.org/t/error-521-after-latest-update-due-to-cloudflare-settings/128272
**Category:** Self-hosting
**Created:** [9월 11, 2019, 1:56오후 UTC](https://meta.discourse.org/t/error-521-after-latest-update-due-to-cloudflare-settings/128272 "2019-09-11T13:56:56Z")
**Posts on this page:** 1
**Showing post:** 18

<div class="post-metadata">

### Author: ![thegurjyot](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/thegurjyot/32/120516_2.png) [@thegurjyot](https://meta.discourse.org/u/thegurjyot)
#### Post date: [9월 21, 2019, 6:13오전 UTC](https://meta.discourse.org/t/error-521-after-latest-update-due-to-cloudflare-settings/128272/18 "2019-09-21T06:13:27Z")

</div>

I tried this but the setup didn’t start. Grep did work and I copied all data to a safe place so I can use it again. But now when I try to run the setup again it says

> This will show you what command is using port 80  
> COMMAND PID USER FD TYPE DEVICE SIZE/OFF NODE NAME  
> docker-pr 27737 root 4u IPv6 47517368 0t0 TCP \*:http (LISTEN)
> 
> If you are trying to run Discourse simultaneously with another web  
> server like Apache or nginx, you will need to bind to a different port
> 
> See [Run other websites on the same machine as Discourse](https://meta.discourse.org/t/17247)
> 
> If you are reconfiguring an already-configured Discourse, use
> 
> ./launcher stop app
> 
> to stop Discourse before you reconfigure it and try again.

I think the situation is now just getting worse.

---

_[View the full topic](https://meta.discourse.org/t/error-521-after-latest-update-due-to-cloudflare-settings/128272)._
