# Fehler wird nicht hervorgehoben, wenn der Benutzername korrekt ist, aber nicht genügend Zeichen im Passwort vorhanden sind

**URL:** https://meta.discourse.org/t/error-is-not-highlighted-when-username-is-correct-but-not-enough-characters-in-password/381505
**Category:** Bug
**Tags:** pr-welcome, ux, signup
**Created:** [3. September 2025 um 23:44 UTC](https://meta.discourse.org/t/error-is-not-highlighted-when-username-is-correct-but-not-enough-characters-in-password/381505 "2025-09-03T23:44:02Z")
**Posts on this page:** 1
**Showing post:** 9

<div class="post-metadata">

### Author: ![chapoi](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/chapoi/32/537252_2.png) [@chapoi](https://meta.discourse.org/u/chapoi)
#### Post date: [12. Dezember 2025 um 08:51 UTC](https://meta.discourse.org/t/error-is-not-highlighted-when-username-is-correct-but-not-enough-characters-in-password/381505/9 "2025-12-12T08:51:56Z")

</div>

Wir haben gerade noch ein paar weitere Erwähnungen dieses Problems erhalten:

> [@关于我安装discourse之后，打开网页点击注册没有任何反应](https://meta.discourse.org/t/discourse/390912):
>
> 我今天按照官方的方式进行安装discourse论坛 我的系统是ubuntu24的版本 安装完成后打开我的网站开始注册管理员账户，但是点击注册时没有任何反应，并且点击F12之后没有发现错误 现在就是一直卡在这个页面上

> [@I'm stuck on the "Register Administrator Account" page and can't register](https://meta.discourse.org/t/im-stuck-on-the-register-administrator-account-page-and-cant-register/388638):
>
> I have checked containers/app.yml and installed it. The doctor command ran without any errors, and the email connection is normal. However, I am stuck on the ‘Register Admin Account’ page and cannot proceed to the next step. The page refreshes immediately after clicking the ‘Register’ button. Why is this happening? Is it related to my configuration file ‘app.yml’?

> [@Optimization Proposal for Discourse Admin Account Registration Process](https://meta.discourse.org/t/optimization-proposal-for-discourse-admin-account-registration-process/391119):
>
> Background Yesterday, I self-hosted a Discourse instance on my server. After the deployment was complete, I proceeded to register the administrator (admin) account. However, after clicking the Register button, there was no response, and the process seemed to hang. It took me a significant amount of time to realize that the issue was due to my password not meeting the minimum character length requirement. Existing Solution & Observation I must admit that I did see the official, friendly reminde…

Ich sammle sie hier.

---

_[View the full topic](https://meta.discourse.org/t/error-is-not-highlighted-when-username-is-correct-but-not-enough-characters-in-password/381505)._
