Error occurred while installing fast_stack (0.2.0), and Bundler cannot


(| full stack virgin) #1

When upgrading to the latest version, i get this error;


(Sam Saffron) #2

where is this happening? on our docker image?


(| full stack virgin) #3

I think that’s “discourse (0cf5a17)”. when i updated that file.


(Sam Saffron) #4

Its installing fine for me, what does docker images return … your running on 1.0.17 ?


(| full stack virgin) #5

after the error, the update when away, it’s telling me now that nothing is to update.

tried rebuilding the app to make sure. and back to admin/upgrade, im seeing no more updates necessary when awhile back it was there. i’m running two discourse powered sites by the way . the other site is updating just fine without rebuilding the app


(Sam Saffron) #6

Be sure to do a full rebuild, likely you are running an old image


#7

Same error here.
How I do a “full rebuild” ?

I refresh the upgrade site, and it says like my discourse version is up to date, and that’s wrong, because ocurred an error. How is that possible?


(Jeff Atwood) #8

Ssh in and then

cd /var/discourse
git pull
./launcher rebuild app

(| full stack virgin) #9

the same error occurred when updating discourse;
did the full rebuild, and was successful;
after checking the site, it’s down and can no longer be access;
worse part, never did a back-up prior to doing the rebuild

anyway, idea on how to role back the old version via putty?


(| full stack virgin) #10

i think it’s okay now. i rebuild it again.


(| full stack virgin) #11

this is now recurring. i’ve updated my site, it asked for space, upgraded my ram & space, now it’s offline. can’t complete :frowning: