# Error response from daemon: Cannot start container app: container already connected to network bridge

**URL:** <https://meta.discourse.org/t/error-response-from-daemon-cannot-start-container-app-container-already-connected-to-network-bridge/47260>\
**Category:** Support\
**Created:** [2016年七月14日 00:23 UTC](https://meta.discourse.org/t/error-response-from-daemon-cannot-start-container-app-container-already-connected-to-network-bridge/47260 "2016-07-14T00:23:56Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![robreed](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/robreed/32/36296_2.png) [@robreed](https://meta.discourse.org/u/robreed)\
**Post date:** [2016年七月14日 00:23 UTC](https://meta.discourse.org/t/error-response-from-daemon-cannot-start-container-app-container-already-connected-to-network-bridge/47260/1 "2016-07-14T00:23:56Z")

</div>

I’m sure this is something dumb and I should know better but I’d appreciate it if someone could throw me a bone.

I’m running Discourse in Docker through Digital Ocean and can’t start the app. The message I’m getting is:

```
Error response from daemon: Cannot start container app: container already connected to network bridge
Error: failed to start containers: [app]

```

I’ve been running this instance of Discourse for a while. Actually I don’t know what caused it to stop working. I noticed the forum was down and tried to restart and that brought me to this point.

I am running SSL via Lets Encrypt. That’s the only complication I can think of.

Other than Discourse, nothing else is running on this droplet.

Thanks!

---

<div class="post-metadata">

**Author:** ![codinghorror](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/codinghorror/32/110067_2.png) [@codinghorror](https://meta.discourse.org/u/codinghorror)\
**Post date:** [2016年七月14日 01:51 UTC](https://meta.discourse.org/t/error-response-from-daemon-cannot-start-container-app-container-already-connected-to-network-bridge/47260/2 "2016-07-14T01:51:47Z")

</div>

What OS and version? What version of docker? Did you try rebooting? Did you try installing OS updates?

---

<div class="post-metadata">

**Author:** ![robreed](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/robreed/32/36296_2.png) [@robreed](https://meta.discourse.org/u/robreed)\
**Post date:** [2016年七月16日 14:47 UTC](https://meta.discourse.org/t/error-response-from-daemon-cannot-start-container-app-container-already-connected-to-network-bridge/47260/3 "2016-07-16T14:47:49Z")

</div>

Thanks for picking this up. I realize I could have done a better job explaining the situation, but this gives me a place to start.

The OS: Ubuntuu  
The version: 15.10  
The version of Docker: 1.9.1

I did try rebooting (everything): The application, the web server, the container, the host OS (not all at the same time).

I hadn’t tried installing updates because it was working as-is and I didn’t want to complicate the situation. But I can do that.

I just did. It works. Case closed. Sorry and thanks for the help. Sometimes you just need a kick in the pants I guess. 🙂

---

<div class="post-metadata">

**Author:** ![codinghorror](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/codinghorror/32/110067_2.png) [@codinghorror](https://meta.discourse.org/u/codinghorror)\
**Post date:** [2016年七月16日 20:21 UTC](https://meta.discourse.org/t/error-response-from-daemon-cannot-start-container-app-container-already-connected-to-network-bridge/47260/4 "2016-07-16T20:21:07Z")

</div>


