# Ошибка при попытке редактирования поста с изображением в (NginX Proxy Manager?)

**URL:** https://meta.discourse.org/t/error-trying-to-edit-a-post-with-an-image-in-nginx-proxy-manager/225236
**Category:** Self-hosting
**Created:** [25.Апрель.2022 15:53:26 UTC](https://meta.discourse.org/t/error-trying-to-edit-a-post-with-an-image-in-nginx-proxy-manager/225236 "2022-04-25T15:53:26Z")
**Posts on this page:** 1
**Showing post:** 25

<div class="post-metadata">

### Author: ![JammyDodger](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/jammydodger/32/254611_2.png) [@JammyDodger](https://meta.discourse.org/u/JammyDodger)
#### Post date: [29.Апрель.2022 18:19:31 UTC](https://meta.discourse.org/t/error-trying-to-edit-a-post-with-an-image-in-nginx-proxy-manager/225236/25 "2022-04-29T18:19:31Z")

</div>

Причина, по которой ваш форум снова становится доступным после работы Discourse-Doctor, заключается в том, что он перезапускает существующую, предварительно обновлённую версию сайта. Таким образом, вы снова будете онлайн, но, к сожалению, вернётесь к исходной точке.

Если у вас есть недавняя резервная копия, возможно, быстрее будет запустить новый droplet с чистой установкой и восстановить сайт там?

Я поискал на сайте похожие ошибки, так как боюсь, что у меня нет личного опыта работы с ними, но я не до конца понял ответы, чтобы дать по ним совет. 🙂 @pfaffman обычно хорошо разбирается в таких вопросах. Помогло бы что-то вроде этого, или это полный обман?

> [@Unable to upload the backup for restore on a new instance](https://meta.discourse.org/t/unable-to-upload-the-backup-for-restore-on-a-new-instance/186400/2?u=jammydodger):
>
> That’s strange. You could try to chown -R discourse:www-data /var/www/discourse/public/backups/\* inside the docker container.

---

_[View the full topic](https://meta.discourse.org/t/error-trying-to-edit-a-post-with-an-image-in-nginx-proxy-manager/225236)._
