# Errore durante la ricostruzione. Impossibile recuperare da https://rubygems.org

**URL:** https://meta.discourse.org/t/error-when-rebuild-cant-fetch-from-https-rubygems-org/379378
**Category:** Support
**Created:** [20 Agosto 2025, 12:57am UTC](https://meta.discourse.org/t/error-when-rebuild-cant-fetch-from-https-rubygems-org/379378 "2025-08-20T00:57:03Z")
**Posts on this page:** 1
**Showing post:** 1

<div class="post-metadata">

### Author: ![cuo\_wu](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/cuo_wu/32/498442_2.png) [@cuo\_wu](https://meta.discourse.org/u/cuo_wu)
#### Post date: [20 Agosto 2025, 12:57am UTC](https://meta.discourse.org/t/error-when-rebuild-cant-fetch-from-https-rubygems-org/379378/1 "2025-08-20T00:57:03Z")

</div>

```plaintext
I, [2025-08-20T00:54:01.539535 #1] INFO -- : cd /var/www/discourse & su discourse -c 'bundle install --jobs $(($(nproc) - 1)) --retry 3'
Errore di rete durante il recupero di
https://rubygems.org/quick/Marshal.4.8/actionmailer-8.0.2.1.gemspec.rz
(Connessione reimpostata dal peer - SSL_connect)
I, [2025-08-20T00:55:20.805323 #1] INFO -- : Recupero indice sorgente da https://rubygems.org/

I, [2025-08-20T00:55:20.805729 #1] INFO -- : Terminazione processi asincroni
I, [2025-08-20T00:55:20.805829 #1] INFO -- : Invio INT a HOME=/var/lib/postgresql USER=postgres exec chpst -u postgres:postgres:ssl-cert -U postgres:postgres:ssl-cert /usr/lib/postgresql/15/bin/postmaster -D /etc/postgresql/15/main pid: 45
I, [2025-08-20T00:55:20.805864 #1] INFO -- : Invio TERM a exec chpst -u redis -U redis /usr/bin/redis-server /etc/redis/redis.conf pid: 112
2025-08-20 00:55:20.805 UTC [45] LOG: richiesta di arresto rapido ricevuta
112:signal-handler (1755651320) SIGTERM ricevuto, pianificazione arresto...
2025-08-20 00:55:20.807 UTC [45] LOG: annullamento di tutte le transazioni attive
2025-08-20 00:55:20.809 UTC [45] LOG: il worker in background "logical replication launcher" (PID 59) è terminato con codice di uscita 1
2025-08-20 00:55:20.811 UTC [54] LOG: arresto in corso
2025-08-20 00:55:20.812 UTC [54] LOG: avvio checkpoint: arresto immediato
2025-08-20 00:55:20.823 UTC [54] LOG: checkpoint completato: scritti 3 buffer (0,0%); aggiunti 0 file WAL, rimossi 0, riciclati 0; scrittura=0,008 s, sincronizzazione=0,001 s, totale=0,012 s; file di sincronizzazione=4, più lungo=0,001 s, medio=0,001 s; distanza=7 kB, stima=7 kB
2025-08-20 00:55:20.857 UTC [45] LOG: il sistema di database è spento
112:M 20 Aug 2025 00:55:20.858 # Arresto richiesto dall'utente...
112:M 20 Aug 2025 00:55:20.858 * Salvataggio dello snapshot RDB finale prima di uscire.
112:M 20 Aug 2025 00:55:22.520 * DB salvato su disco
112:M 20 Aug 2025 00:55:22.520 # Redis è ora pronto per uscire, arrivederci...

FALLITO
--------------------
Pups::ExecError: cd /var/www/discourse & su discourse -c 'bundle install --jobs $(($(nproc) - 1)) --retry 3' fallito con ritorno #<Process::Status: pid 624 exit 17>
Posizione del fallimento: /usr/local/lib/ruby/gems/3.3.0/gems/pups-1.3.0/lib/pups/exec_command.rb:131:in `spawn'
exec fallito con i parametri {"cd"=>"$home", "hook"=>"bundle_exec", "cmd"=>["su discourse -c 'bundle install --jobs $(($(nproc) - 1)) --retry 3'", "su discourse -c 'bundle clean'", "su discourse -c 'find /var/www/discourse/vendor/bundle -name cache -not -path \"*/gems/*\" -type d -exec rm -rf {} +'", "su discourse -c 'find /var/www/discourse/vendor/bundle -name tmp -type d -exec rm -rf {} +'"]}
bootstrap fallito con codice di uscita 17
---
SUGGERIMENTO: Il plugin 'discourse-solved' è ora incluso in Discourse e non dovrebbe essere incluso nella configurazione del tuo container.
Rimuovi la riga 'git clone https://github.com/discourse/discourse-solved' dal tuo file containers/app.yml, quindi riprova.
Per maggiori informazioni, vedi https://meta.discourse.org/t/373574
---
**BOOTSTRAP FALLITO** scorri verso l'alto e cerca messaggi di errore precedenti, potrebbero essercene più di uno.
./discourse-doctor potrebbe aiutare a diagnosticare il problema.
af0ad4d6a7b7ec9f294c77b10703fd986bbd12e49b701b828199fc77ee643d61
root@LAMASTER:/var/discourse# 

```

---

_[View the full topic](https://meta.discourse.org/t/error-when-rebuild-cant-fetch-from-https-rubygems-org/379378)._
