Facebook login with new API 2.8 fails


(Jani Monoses) #1

I have a fresh Discourse install and a newly made FB app to allow authentication, and I get this error in the logs.

Error message is (#12) bio field is deprecated for versions v2.8 and higher

According to Stack Overflow it’s a very recent issue.


(George Kakhadze) #2

I get the same error.


(Jeff Atwood) #3

Didn’t you look at this recently @sam? Maybe we should look again early next week?


(Sam Saffron) #4

OK … let’s try this: