# discourse 재빌드 실패 -- OpenURI::HTTPError: 401 오류: 잘못된 라이선스 키

**URL:** https://meta.discourse.org/t/failed-to-rebuild-discourse-openuri-401-error-invalid-license-key/178630
**Category:** Self-hosting
**Created:** [2월 6, 2021, 5:13오전 UTC](https://meta.discourse.org/t/failed-to-rebuild-discourse-openuri-401-error-invalid-license-key/178630 "2021-02-06T05:13:25Z")
**Posts on this page:** 1
**Showing post:** 10

<div class="post-metadata">

### Author: ![markersocial](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/markersocial/32/170136_2.png) [@markersocial](https://meta.discourse.org/u/markersocial)
#### Post date: [2월 7, 2021, 5:32오전 UTC](https://meta.discourse.org/t/failed-to-rebuild-discourse-openuri-401-error-invalid-license-key/178630/10 "2021-02-07T05:32:54Z")

</div>

> [@e-learning-109](#):
>
> 8.791410563 Compressing: plugins/lazy-

기본 플러그인(Discourse Docker Manager) 외에 app.yml에 다른 플러그인이 있나요? 재빌드 시 오류가 발생하는 대부분의 경우 플러그인 호환성 문제 때문입니다. 따라서 이 경우 app.yml에서 기본 플러그인을 제외한 모든 항목의 주석을 해제(각 줄 앞에 # 추가)하고 재빌드를 시도해 보세요. 그런 다음 하나씩 다시 추가하여 호환되지 않는 플러그인을 찾아보세요.

또한 `./discourse doctor`를 실행해 보세요. 이전에 정상 작동하던 컨테이너를 다시 시작하여 문제를 해결하는 동안 포럼이 다시 온라인 상태가 될 수 있도록 도와줍니다.  
정보: [Announcing Discourse Doctor](https://meta.discourse.org/t/announcing-discourse-doctor/92991?u=markersocial)

---

_[View the full topic](https://meta.discourse.org/t/failed-to-rebuild-discourse-openuri-401-error-invalid-license-key/178630)._
