# 查找UI生成的备份和恢复站点

**URL:** <https://meta.discourse.org/t/finding-ui-generated-backup-and-restoring-site/186202>\
**Category:** Support\
**Created:** [2021年四月9日 12:54 UTC](https://meta.discourse.org/t/finding-ui-generated-backup-and-restoring-site/186202 "2021-04-09T12:54:15Z")\
**Posts on this page:** 1\
**Showing post:** 17

<div class="post-metadata">

**Author:** ![CJtheSiteWizard](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/cjthesitewizard/32/216442_2.png) [@CJtheSiteWizard](https://meta.discourse.org/u/CJtheSiteWizard)\
**Post date:** [2021年四月10日 01:15 UTC](https://meta.discourse.org/t/finding-ui-generated-backup-and-restoring-site/186202/17 "2021-04-10T01:15:20Z")

</div>

在奋战了近 24 小时后，我终于弄明白为什么在开始恢复后网站无法加载。  
👇

> [@After initial setup of DigitalOcean droplet, get Refused to Connect error](https://meta.discourse.org/t/after-initial-setup-of-digitalocean-droplet-get-refused-to-connect-error/45002/4?u=cjthesitewizard):
>
> Just to point out something that happened to me. I used a testing server whose setup is entirely done by ansible, and after I use the site, I destroy it (ansible handles the destruction of the droplets, digital ocean spaces and so on, so that I’m not charged when not using). What happened is that LetsEncrypt have rate limits, and my domain exceeded, so I started receiving the error that the page couldn’t be reached and it was a bit hard to track the reason to the rate limit of certificates (fir…

由于进行了如此多次的重置和重装，以及其他种种操作，我触发了速率限制。因此，我暂时注释掉了 SSL 模板，并计划在一周后重新启用它们。

目前网站处于“运行”状态，我正在重新生成所有帖子以修复损坏的图片。非常感谢 Jay 和 Richard 今天对我的帮助，是你们帮我度过了那些我实在无法解决的难关。

接下来，我要下载一个真正的备份，以便本周能够顺利配置 S3，不再为此事担忧。😅

---

_[View the full topic](https://meta.discourse.org/t/finding-ui-generated-backup-and-restoring-site/186202)._
