Fixing plugin (discourse-sidebar-blocks) for 2.10


#1

I hope to create a PR for discourse-sidebar-blocks to fix it for Ember 2.10, but need some high level advice on what to change. I did read this post but I don’t know if any of the advice is immediately applicable.

FIXED in this commit


(Rafael dos Santos Silva) #2