# Plugin di Geo Blocking

**URL:** https://meta.discourse.org/t/geo-blocking-plugin/227824
**Category:** Plugin
**Created:** [23 Maggio 2022, 9:43am UTC](https://meta.discourse.org/t/geo-blocking-plugin/227824 "2022-05-23T09:43:22Z")
**Posts on this page:** 1
**Showing post:** 13

<div class="post-metadata">

### Author: ![Jagster](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/jagster/32/192154_2.png) [@Jagster](https://meta.discourse.org/u/Jagster)
#### Post date: [16 Aprile 2025, 9:32am UTC](https://meta.discourse.org/t/geo-blocking-plugin/227824/13 "2025-04-16T09:32:02Z")

</div>

Sembra che venga utilizzata la vecchia icona fa-user invece di user. Questo causa molti errori.

> [@Error ”fa-user should be updated to user" when a bot is scraping](https://meta.discourse.org/t/error-fa-user-should-be-updated-to-user-when-a-bot-is-scraping/362041/2):
>
> I think it happens because of the geo blocking plugin

---

_[View the full topic](https://meta.discourse.org/t/geo-blocking-plugin/227824)._
