Help! Email issues after 1st digital ocean bootup. Curl test worked with email. Pasted password


(Dylan Hunt) #1

Help :confused: digital ocean tier 3 (40gb ssd 2gb ram).

I tried this TWICE and still the same result. What am I doing wrong? I am using Sparkpost.


(Jeff Atwood) #2

Follow the email troubleshooting topic in #howto


(Dylan Hunt) #3

Already done โ€“ CURL test works fine - got the test email from sparkpost.

I copy+pasted the same password for curl test.

Here is my setup, which seems great (password filtered):

Used a standard 1-click digital ocean setup โ€ฆ

I never received my admin email after registering with that email.


(cpradio) #4

And you followed this?


(Dylan Hunt) #5

Yes โ€“ See the screenshot above, itโ€™ll be matching the guide. I tried the password twice. Curl test worked using the same info. Send via SMTP is checked.

Are there specific logs I can check regarding smtp to further diagnose (will Google while waiting for a response, too)?

EDIT: AHH! It works! I reset using /var/discourse/launcher rebuild app