How can I disable the rate limiter


(Kgish) #1

We’re suffering alot of errors (login, password reset, etc) because of some rate limit error which never goes away.

Even if the user waits a day and retries, the error persists.

Is there someway that I can disable this rate limiter?


(Jeff Atwood) #2

Which rate limit are you referring to? Can you provide more information?


(Felix Freiberger) #3

Also, is Discourse running behind a proxy or CDN?


(Rafael dos Santos Silva) #4

Responded here: