How do I change "There are no latest topics" message?


(Leo B) #1

Apparently this message is hardcoded into client.*.yml. But apparently you’re not supposed to edit this file directly.

So how can I customize that message?

A few of my members forget to log in to the forum. Then they get this message, and they think it means the forum was empty. They do not realize that there are, in fact, tons of latest topics, and that they’d only need to log in to see them. The message, to them, is misleading, and I’d like to change it to something like, “No topics to display. Please make sure you are logged in.” (ideally with a link to the login page).


(cpradio) #2

Admin > Customize > Text Content


(Felix Freiberger) #3

This sounds like you should consider checking the login required site settings, which will require login for everything, and show a login prompt to anonymous users :slight_smile: