How to *completely* disable oneboxing for all users

I need to completely disable oneboxing for all users. This can’t be something they have to do explicitly – like prepending a space or surrounding with < >. No URLs in any post should ever be oneboxed.

I’ve already set Max Oneboxes per post to 0.

This seems to stop oneboxing much of the time. But some URLs still get them. Worse, you can’t tell in the approval queue that a onebox is going to appear. When they do show up, it’s only after they’re approved when you look at them on the forum proper.

How can I completely disable oneboxing? Thanks!

1 Like

Are only certain sites getting onebox, or do the ones that are showing up seem completely random?

I tested setting max oneboxes per post to 0 with a few popular sites (youtube, wikipedia, etc) and none of them oneboxed.

2 Likes

I don’t have enough examples yet to see a pattern vis-a-vis random. This user URL did onebox with a thumbnail image when I approved the user post (I’ve prepended a space for this post here).

Where even Walmart won't go: how Dollar General took over rural America | Business | The Guardian

2 Likes