How to disable login with username?

I want to force login with email only. I can’t seem to find a setting for this. Am I missing something?

OK so now a question. Maybe stupid but I just want to make sure. If I disable this,

Enable local username and password login based accounts. This must be enabled for invites to work. WARNING: if disabled, you may be unable to log in if you have not previously configured at least one alternate login method.

They can still login with email correct? But invites will now be turned off or can they be sent but link doesn’t work?

1 Like

I believe that copy predates the login with email function existing and being on by default. I think you are right, give it a try, let us know and I can update the copy if so.

OK thanks. So as soon as I disable it, the login field only has the box to login with email. But no where to type the email and password. When you click the box it just gives you a notification to “Please enter your email or username.”

No way to login with it disabled.

OK that’s pretty funny :rofl: