How to enable polls?


#1

Hi,

I’m running version v1.3.0.Beta4+80. My plugins page is showing my poll plugin as version .02.

I’m trying to create a poll but when I put in my markup it renders as a list, not a poll. Do I need to enable this feature?

Thanks

P.S. I’ve pasted my markup into this post and on discourse I do get a poll so I pretty sure my markup is ok.


(Felix Freiberger) #2

There is a setting poll enabled, which is on by default. Can you confirm it is still on?

Also, your install is outdated. Can you try updating?


#3

I’m having trouble locating that setting, can someone tell me where it is?

Thanks


#4

It’s in plugins and then settings for poll plugin.


(Gerhard Schlager) #5

You should definitely update your Discourse instance to the latest stable release (v1.3.2) or the latest beta (v1.4.0.beta4). There were a lot of changes to the poll plugin during the 1.3 beta releases and I’m quite sure none of them were part of your current version.


#6

I don’t have a settings option for any of my plugins, only the “Change Settings” to the right of “Installed Plugins”. I’ll upgrade and hopefully that will take care of it.

Thanks to everyone!


#7

Upgrading fixed my issues and my polls are now display as expected.

Here’s a follow on question, how can I find out which of my members took part in my poll?

Thanks Again!


(Gerhard Schlager) #8

That information is stored in the database, but it’s not visible in Discourse itself. I posted a query that shows which user voted for which options. Take a look at:


#9

Where would I run this query? Thanks