How to get rid of the millisecond feature thing


(Nathan Cole) #1

Okay, so I just setup discourse forums for my server, and I was wondering how to get rid of this millisecond feature to the left of the page as seen here.

Milliseconds

Thanks


Question on Admin Area
(Rod James) #2

Custom CSS

.profiler-results.profiler-left {
display: none;
}


(Nathan Cole) #3

Thank you, and for some reason when I go to organize the categories the option isn’t there is there a way to add/enable this?


(Rod James) #4

I’ll leave that question for someone more knowledgeable on categories.


(Nathan Cole) #5

Nevermind, I figured it out. It was fixed category positions in Basic Setup!
Thanks for the help!


(Sam Saffron) #6

Remove yourself from the developer role, see:

Once you change the setting be sure to rebuild the container.


(Allen - Watchman Monitoring) #7

Or, toggle it on & off using altp


(Mittineague) #8

Or ignore it, it isn’t like everyone can see it


(Allen - Watchman Monitoring) #9

Well, I find it gets in the way at times, especially when typing, and once we’re in the compose box, alt-p doesn’t work anymore.


(Felix Freiberger) #10

To add even more ways to hide the mini profiler, you can also fully prevent it from loading: