How to hide the Create Topics notice?


(Mbond65) #1

We recently hid the “Create Topics Notice” (apologies if that isn’t the correct name for it) message that appears at the top of the main container. We’ve hidden the message but the container still appears, is there anyway we can stop it from appearing?

The container we want to remove is highlighted in black below

Here’s a link to our Discourse install: https://forums.dystopia-gaming.com

Thanks


(Tom Newsom) #2

You’ve added a 20px top padding to all .container class somewhere in your customisation. I recommend applying your styling to the sub-elements of .containers or you’ll see weirdness like this all over the place.


(cpradio) #3

In Admin > Settings, do you still have this enabled?
show create topics notice


(Mbond65) #4

Thanks both, looks like I just need to spend some time working on the custom style sheet. :smiley:
I thought there was a setting in Discourse somewhere that I missed.

In Admin > Settings, do you still have this enabled?
show create topics notice

The setting isn’t checked


(Erlend Sogge Heggen) #5

And it’s still showing? Did you try a hard refresh? If it persists after disabling then there’s a bug.

Also note that this notice is only shown to staff.