# Como identificar falha do discourse upstream dentro do container resultando em 502 Bad Gateway

**URL:** https://meta.discourse.org/t/how-to-track-down-failure-of-discourse-upstream-inside-container-resulting-in-502-bad-gateway/256099
**Category:** Self-hosting
**Created:** [23 Fevereiro , 2023 18:54 UTC](https://meta.discourse.org/t/how-to-track-down-failure-of-discourse-upstream-inside-container-resulting-in-502-bad-gateway/256099 "2023-02-23T18:54:30Z")
**Posts on this page:** 1
**Showing post:** 2

<div class="post-metadata">

### Author: ![merefield](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/merefield/32/176214_2.png) [@merefield](https://meta.discourse.org/u/merefield)
#### Post date: [23 Fevereiro , 2023 19:06 UTC](https://meta.discourse.org/t/how-to-track-down-failure-of-discourse-upstream-inside-container-resulting-in-502-bad-gateway/256099/2 "2023-02-23T19:06:13Z")

</div>

Comece com uma pesquisa 😉

Parece semelhante?

> [@502 Bad Gateway after upgrade to 2.7.0beta2](https://meta.discourse.org/t/solved-502-bad-gateway-after-upgrade-to-2-7-0beta2/177030?u=merefield):
>
> Updated from cli: cd /var/discourse git pull ./launcher rebuild app Everything went ok but I got 502 Bad Gateway error. docker ps CONTAINER ID IMAGE COMMAND CREATED STATUS PORTS NAMES 6598e9407e29 local\_discourse/app "/sbin/boot" 35 minutes ago Up 22 minutes 0.0.0.0:2045-\>80/tcp app ./launcher logs app (105) exiting ok: run: redis: (pid 47) 17s ok: run: postgres: (pid 44) 17s supervisor pid: 114 unicorn pid: 118 confi…

Você está usando uma instalação padrão totalmente vanilla?

---

_[View the full topic](https://meta.discourse.org/t/how-to-track-down-failure-of-discourse-upstream-inside-container-resulting-in-502-bad-gateway/256099)._
