# I can't start discourse on CentOS

**URL:** https://meta.discourse.org/t/i-cant-start-discourse-on-centos/62555
**Category:** Self-hosting
**Created:** [May 12, 2017, 1:40am UTC](https://meta.discourse.org/t/i-cant-start-discourse-on-centos/62555 "2017-05-12T01:40:59Z")
**Posts on this page:** 1
**Showing post:** 2

<div class="post-metadata">

### Author: ![kraml](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/kraml/32/68627_2.png) [@kraml](https://meta.discourse.org/u/kraml)
#### Post date: [May 12, 2017, 2:18am UTC](https://meta.discourse.org/t/i-cant-start-discourse-on-centos/62555/2 "2017-05-12T02:18:03Z")

</div>

This problem has nothing to do with China…

Check this post.

> [@Bootstrap fails on CentOS 7](https://meta.discourse.org/t/bootstrap-fails-on-centos-7/48927/20):
>
> Most probably it’s because the backing xfs filesystem was not created with ftype=1 option. This is very common if you let the OS installer format the / fs and you just have /var/lib/docker on /. On newer docker verision (1.13?) with docker info you can see support d\_type = false and that indicates your xfs was created with ftype=0 instead of the required ftype=1. This will cause weird issues if you use overlayfs on top of it. See below issues for detail: [https://github.com/docker/docker/issue…](https://github.com/docker/docker/issues/27358)

---

_[View the full topic](https://meta.discourse.org/t/i-cant-start-discourse-on-centos/62555)._
