# 파일을 업로드할 수 없어요

**URL:** https://meta.discourse.org/t/i-cant-upload-my-file/335414
**Category:** Support
**Created:** [11월 10, 2024, 4:39오전 UTC](https://meta.discourse.org/t/i-cant-upload-my-file/335414 "2024-11-10T04:39:18Z")
**Posts on this page:** 4
**Page:** 1

<div class="post-metadata">

### Author: ![co\_choa](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/co_choa/32/456777_2.png) [@co\_choa](https://meta.discourse.org/u/co_choa)
#### Post date: [11월 10, 2024, 4:39오전 UTC](https://meta.discourse.org/t/i-cant-upload-my-file/335414/1 "2024-11-10T04:39:19Z")

</div>

사용자가 Discourse에 파일을 업로드하면 오류가 발생합니다.

 ![image](https://global.discourse-cdn.com/meta/original/4X/9/9/e/99e266ffe7a77e62327433a74938fc0a98fe8e7f.png)  
서버에서 어떻게 해야 하나요? Discourse를 다시 구축했지만 이 문제는 해결되지 않았습니다.

---

<div class="post-metadata">

### Author: ![Lilly](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/lilly/32/575047_2.png) [@Lilly](https://meta.discourse.org/u/Lilly)
#### Post date: [11월 10, 2024, 5:12오전 UTC](https://meta.discourse.org/t/i-cant-upload-my-file/335414/2 "2024-11-10T05:12:15Z")

</div>

이 주제들을 살펴보는 건 어떨까요?

> [@SSL\_connect returned=1 errno=0 peeraddr=10.117.158.71:25 state=error: certificate verify failed (unable to get local issuer certificate)](https://meta.discourse.org/t/ssl-connect-returned-1-errno-0-peeraddr-10-117-158-71-25-state-error-certificate-verify-failed-unable-to-get-local-issuer-certificate/273502/1):
>
> We’ve done all the authentication settings, and we’re using port 25. Has anyone experienced this SSL certificate error? Can I be missing a certificate? Where?

> [@SSL\_connect returned=1 errno=0 peeraddr=162.243.189.2:443 state=error: certificate verify failed (Hostname mismatch)](https://meta.discourse.org/t/ssl-connect-returned-1-errno-0-peeraddr-162-243-189-2-443-state-error-certificate-verify-failed-hostname-mismatch/269824/1):
>
> I’ve started running out of space in my Digital Ocean Droplet so I wanted to move the uploaded files over to a Digital Ocean Space. This is what I have setup… s3 access key id - Copied from DO CP \> API \> Applications & API s3 secret access key - Copied from DO CP \> API \> Applications & API s3 region - Not sure it matters for DO Spaces, but I left it as default - US East (N. Virginia) s3 upload bucket - I’m not clear if I’m supposed to create a folder in the Space or not. I tried bot…

---

<div class="post-metadata">

### Author: ![co\_choa](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/co_choa/32/456777_2.png) [@co\_choa](https://meta.discourse.org/u/co_choa)
#### Post date: [11월 10, 2024, 11:54오전 UTC](https://meta.discourse.org/t/i-cant-upload-my-file/335414/3 "2024-11-10T11:54:30Z")

</div>

감사합니다, 문제가 해결되었습니다

---

<div class="post-metadata">

### Author: ![system](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/system/32/443519_2.png) [@system](https://meta.discourse.org/u/system)
#### Post date: [12월 10, 2024, 11:55오전 UTC](https://meta.discourse.org/t/i-cant-upload-my-file/335414/4 "2024-12-10T11:55:28Z")

</div>

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.
