# If local logins are disabled

**URL:** https://meta.discourse.org/t/if-local-logins-are-disabled/403735
**Category:** Support
**Created:** [May 25, 2026, 4:27am UTC](https://meta.discourse.org/t/if-local-logins-are-disabled/403735 "2026-05-25T04:27:11Z")
**Posts on this page:** 1
**Showing post:** 6

<div class="post-metadata">

### Author: ![abeen](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/abeen/32/556478_2.png) [@abeen](https://meta.discourse.org/u/abeen)
#### Post date: [May 26, 2026, 11:09am UTC](https://meta.discourse.org/t/if-local-logins-are-disabled/403735/6 "2026-05-26T11:09:26Z")

</div>

DO says “Please be informed that, in addition to the previously blocked port 25, ports 465 and 587 have been blocked on droplets as of March 6, 2025. This is to make sure that the DigitalOcean servers are not used to send spam emails.”

and I see inside the admin panel  
There are 30 email jobs that failed. Check your app.yml and ensure that the mail server settings are correct. [See the failed jobs in Sidekiq](https://dobato.au/sidekiq/retries).

recreated the resend api, changed the port to 587, tried with 2525. Nothing is working for me.

this is my yaml

```plaintext

LC_ALL: en_US.UTF-8
LANG: en_US.UTF-8
LANGUAGE: en_US.UTF-8
DISCOURSE_HOSTNAME: dobato.au
DISCOURSE_DEVELOPER_EMAILS: myemail@outlook.com
DISCOURSE_SMTP_ADDRESS: smtp.resend.com
DISCOURSE_SMTP_USER_NAME: resend
DISCOURSE_SMTP_PASSWORD: “re_my password here”
DISCOURSE_SMTP_PORT: 2525
DISCOURSE_SMTP_ENABLE_START_TLS: true
DISCOURSE_NOTIFICATION_EMAIL: noreply@dobato.au
DISCOURSE_SMTP_DOMAIN: dobato.au

```

---

_[View the full topic](https://meta.discourse.org/t/if-local-logins-are-disabled/403735)._
