Image upload failing with domain name change


(Steve Diện) #1

When I upload image such as set avatar, cover image, when 100%, nothing happen and I can’t upload image, please help me resolve


(Emanuelle J) #2

Try uploading again, or try another picture. Happens to me all the time, and this usually fixes it.


#3

I’m having the same issue, I want to change the old Category Logo Image, but every time its getting stuck at 100%

Anyone got any ideas what it could be?


(Régis Hanol) #4

Are there any errors in the JavaScript console of your browser?


#5
https://site.com.bemessage-bus/3a2119f08459495dbf855d676d2da046/poll?dlp=t Failed to load resource: net::ERR_NAME_NOT_RESOLVED
https://site.com.bemessage-bus/3a2119f08459495dbf855d676d2da046/poll Failed to load resource: net::ERR_NAME_NOT_RESOLVED
_ember_jquery-9c4852b….js:5 OPTIONS https://site.commessage-bus/3a2119f08459495dbf855d676d2da046/poll net::ERR_NAME_NOT_RESOLVEDsend @ _ember_jquery-9c4852b….js:5ajax @ _ember_jquery-9c4852b….js:5/.t.baseUrl.t.ajax @ _application-cbe3b67….js:94062longPoller @ vendor-71525d7….js:1868poll @ vendor-71525d7….js:2019(anonymous function) @ vendor-71525d7….js:1945

Not sure if its related ?


(Régis Hanol) #6

That’s definitely related. How did you set up your instance?


#7

Thanks for your tip, I found the problem. I had changed my domain from domain.com to www.domain.com, but forgot to change the other settings in admin, that still had domain.com instead of www.domain.com

Thanks again :slight_smile: