Import Error: about.json does not exist, or is invalid. Are you sure this is a Discourse Theme?

Hello,
I created a Theme for my Forum & I Published it on Github, & Whem I am Installing theme from Repository, it gives me this error:-

Import Error: about.json does not exist, or is invalid. Are you sure this is a Discourse Theme?