Is there any way to set the site URL that appears in notification emails via the UI?


(Paul Ceccato) #1

I just noticed my notification emails have the IP address of my discourse server rather than the URL.

Can this be setup via the UI? or do I need to ssh into my serve to edit a config file (which i can’t do from work right now)

Thanks


(Jeff Atwood) #2

Sounds like your app.yml file does not contain a proper DNS domain name?

How was your instance installed, and where?


(Paul Ceccato) #3

It’s installed using docker on an amazon ec2 ubuntu instance.

Yes, that could be right as I set the server up before I had the final DNS settings. I will have a look tonight when I get home.

Thanks


(Sam Saffron) #4

Yeah, just edit your app.yml with the domain name and make sure you do a ./launcher rebuild app afterwards so it picks up the change.