# Issue when installing new Discourse instance

**URL:** https://meta.discourse.org/t/issue-when-installing-new-discourse-instance/259617
**Category:** Self-hosting
**Created:** [March 27, 2023, 8:40pm UTC](https://meta.discourse.org/t/issue-when-installing-new-discourse-instance/259617 "2023-03-27T20:40:47Z")
**Posts on this page:** 1
**Showing post:** 7

<div class="post-metadata">

### Author: ![Falco](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/falco/32/179432_2.png) [@Falco](https://meta.discourse.org/u/Falco)
#### Post date: [April 2, 2023, 5:40pm UTC](https://meta.discourse.org/t/issue-when-installing-new-discourse-instance/259617/7 "2023-04-02T17:40:41Z")

</div>

You can try lowering the MTU of the Docker interface:

> [@Fresh install failing - gnutls\_handshake() failed: Error in the pull function](https://meta.discourse.org/t/fresh-install-failing-gnutls-handshake-failed-error-in-the-pull-function/49867/12):
>
> Well it turns out the issue was in fact the MTU of the docker0 network adapter. I resolved the issue by changing the following line: ExecStart=/usr/bin/dockerd -H fd:// to ExecStart=/usr/bin/dockerd --mtu=1400 -H fd:// in my /lib/systemd/system/docker.service Thanks for trying to assist.

---

_[View the full topic](https://meta.discourse.org/t/issue-when-installing-new-discourse-instance/259617)._
