Letter Avatar Is not loading in my Country Because the URL has proxy in it


(Achu Abebe) #1

I have created my first discourse forum. It’s called http://ankiforum.com For Anki -The Intelligent OpenSource flash card users (If you are Anki flashcard user, please join :wink: )

So, In my country internet is restricted. Since Discourse has proxy word in its letter avatar URL, letter_avatar_proxy/v2/letter/n/da6949/90.png avatars are broken and the look like this:

Is there any way I can change that URL name?

Thanks,


(Sam Saffron) #2

I am not sure this is cause of the proxy word, much more likely it is being blocked at source.

Try unticking: external system avatars enabled in site settings


(Achu Abebe) #3

Thank you Sam, Why i’m saying that is, when i tried using VPN connection it loads fine. With normal connection it doesn’t. I can’t even open the .png file url directly. Anyway, i disabled external system avatars enabled
Thanks,


(Sam Saffron) #4

Recommend you run https then to cut out people in the middle


(Achu Abebe) #5

Thats a great idea. I will setup Lets Encrypt right away.