Link dialog New Topic does not always include context


(Dave McClure) #1

When I click + New Topic the composer is blank. Shouldn’t it be filled in with the link or something?


With the new right gutter, where should "Reply as Linked Topic" go?
(cpradio) #2

Which one are you clicking on? As the topic one is indeed blank, the post one isn’t. The +New Topic requires a post context, which makes the link on the topic more difficult.


(cpradio) #3

Oh wait… @zogstrip, something weird is going on, as when I use @mcwumbly’s post above, it is blank, but if I use @codinghorror’s post, it fills out properly.

Edit:
Strike that, repo is last 2 posts fails to insert link, all other posts work fine.


(Jeff Atwood) #4

Works for me, are you guys doing it on posts that arrived after you opened the topic or something?


(Mittineague) #5

I just tried on a different topic. The later 11 posts or so don’t populate with the reference to the source post.

The last post that does is


(Tom Wrench) #6

I’m getting similar inconsistent results. Using this thread, if I click ‘share’ -> ‘reply as linked topic’, the composer fills out the linked topic for posts 91 and above, but the most recent posts 92 & 93 are resulting in a blank composer.


(Jeff Atwood) #7

Can you repro this @zogstrip?


(cpradio) #8

I can still repo on meta using the original topic this was split from


(Régis Hanol) #9

Thanks for the repro @cpradio & @Mittineague :thumbsup:


(Jeff Atwood) #10

(Erlend Sogge Heggen) #11

I’m still not getting context on Meta nor Try.


(Sam Saffron) #12

Seems to be working for me, perhaps reopen with an exact repro?


(Régis Hanol) #13

I actually can reproduce. Will fix…


(Régis Hanol) #15

It’s now fixed :pizza:


(Jeff Atwood) #16