Login required Require authentication to read posts not saving value in settings when filtering immediately


(Justin Gordon) #1

When I go to Admin, settings, Users, if I click

Require authentication to read posts

and I have Public registration is disabled.

Then when I try to set Require Authentication to read posts, the setting is not shown as on, but it is saved.

But then when you go back to the page, it then shows as being saved. Maybe this has something to do with filtering what’s not default.


(Sam Saffron) #2

Did you reload your web browser after making the changes.

Lots of radical changes to settings require a browser refresh to let clients know about it.


(Justin Gordon) #3

Probably not. I’m getting use to refreshing the browser.


(Sam Saffron) #4

We want to get this stuff fixed, its just less high priority if its an admin only thing that fixes itself on refresh