Meshtastic.discourse.group just died

Hi ya’ll,

Disclaimer: I know very little admining discourse ;-). The discourse co was kind enough to provide free hosting for our open source project and we have lots of happy users. But I just clicked to enable the preinstalled “Solved plugin” in the admin screen and now users just see a blob of text (all css broken). Unfortunately, that means me (the admin) also.

I tried turning the solved plugin back off and things are still broken. Does anyone have any tips on how to unfix this. It seems like a bunch of things are now no longer found in the cdn:

(unneeded log deleted)

More info: problem appears on chrome or chrome mobile on android. Does not appear on firefox or safari.

2nd update: oops firefox is actually broken also

Hi Kevinh,

Sorry for the trouble. I pushed a fix for your instance. It will be deployed soon and get back to normal after the caches are cleared.

Anyway, it’s not related to the “Solved plugin” installation.

2 Likes

Thanks for the super fast response @vinothkannans !

btw - ya’ll are awesome and the instance you donated to us really improved the community.

3 Likes