Message string missing when viewing PM's


(Michael Downey) #1

At the bottom of a private message, the default for the “Watching/Tracking/Muted” dropdown is now missing:

This seems to be fine on “regular” topics.


(Neil Lalonde) #2

I’ll have a look. There are only three possible notification levels for PMs, but it’s defaulting to one that it shouldn’t.


(Jeff Atwood) #3

I have been nagging @sam about this one for a while… try creating a PM from system (notification), or a PM to an individual user via the flag dialog.


(Neil Lalonde) #4

I fixed this today. Members of the moderators group were the ones who would see that. The default notification level, “Regular”, was being used, but it’s not valid for PMs. Now they’ll be set to “Watching”. So it’s likely that moderators weren’t getting notified of posts in those topics.


(Jeff Atwood) #5