Move docker container to new host but can't upload backup


(Nairolf) #1

I’m trying to move my existing discourage docker container to a new docker host.

According your howto, I’ve downloaded my backup from the old docker host and try to upload this backup to the discourage container on my new docker host.

I get a success message after the upload:

discourse-2015-09-23-120423.tar.gz' has successfully been uploaded.

… but there is no entry in my backup list which I could restore.

My discourage Version is 1.5.0.beta1 on both docker hosts.


(Régis Hanol) #2

Is sidekiq running?


That made my day :joy:


(Nairolf) #3

Well yes, I think so.

discour+    95    54  2 13:23 ?        00:01:30 sidekiq 3.5.0 discourse [0 of 5 busy]    

You are welcome ! :yum:


(Régis Hanol) #4

Can you post a screenshot of http://your.discourse/sidekiq/scheduler?


(Nairolf) #5


(Régis Hanol) #6

Is there anything in http://your.discourse/logs? Have you tried uploading it again (should be way faster)?


(Nairolf) #7

No, my logs are empty.
Yes, I tried to upload again and it’s significantly faster. Regardless the uploaded file doesn’t appear.