Need Help - Discourse New Installation Forum Mail Not Working


(Santhosh veer) #1

hey,
I Install Discourse VIA Digitalocean one-click Apps
I configure the SMPT by following this discourse/INSTALL-email.md at master 路 discourse/discourse 路 GitHub guide while Setup
After that while creating the New Admin account I am not receiving Emails :frowning:

I try Mailgun and Sendgrid Not working :frowning:

@codinghorror


(Vinoth Kannan) #2

(Santhosh veer) #3

thanks bro let me check this


(R茅gis Hanol) #7

Have you followed the steps to troubleshoot email in the topic linked by @vinothkannans?


(Santhosh veer) #8

yes yes Follow this guide to discourse/INSTALL-cloud.md at master 路 discourse/discourse 路 GitHub install it from Stack :frowning:


#9

Does sendgrid or mailgun show any failures?


(Santhosh veer) #10

nope no Failures seems SMPT Port 587 is Blocked on My DO Droplet I submit support ticket to DO waiting for their reply


(Jay Pfaffman) #11

I had an install that couldn鈥檛 connect to mailgun. I filled tickets with mailgun and digital ocean. I solved it by using port 2525.

There was no explanation, and the client didn鈥檛 care. I saw something at digital ocean about some kind of network problem.


(Santhosh veer) #12

port 2525 ???
I am waiting for DO support team Reply I submit a tick about this issue no issue on Mailgun side


(Jay Pfaffman) #13

I don鈥檛 believe that it is encrypted. You can try and see if it works, though. If so you鈥檒l know that something is blocking port 587. Digital ocean cousins that they block smtp ports on ipv6.


(Santhosh veer) #14

Thanks for your reply guys
My issue got Fixed by DO team
Mails are now Working Fine :slight_smile: