# New users that mark a solution cannot be deleted

**URL:** <https://meta.discourse.org/t/new-users-that-mark-a-solution-cannot-be-deleted/347133>\
**Category:** Bug\
**Tags:** solved\
**Created:** [January 14, 2025, 8:54pm UTC](https://meta.discourse.org/t/new-users-that-mark-a-solution-cannot-be-deleted/347133 "2025-01-14T20:54:10Z")\
**Posts on this page:** 1\
**Showing post:** 6

<div class="post-metadata">

**Author:** ![Osama](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/osama/32/98013_2.png) [@Osama](https://meta.discourse.org/u/Osama)\
**Post date:** [February 14, 2025, 12:04pm UTC](https://meta.discourse.org/t/new-users-that-mark-a-solution-cannot-be-deleted/347133/6 "2025-02-14T12:04:36Z")

</div>

Hello @petr0

I’m trying to reproduce this bug but I’m unable to do so on my instance. Do you have more details about the 500 error that you’re getting? There should be an error entry in `/logs` with a timestamp that corresponds to the time you attempt to delete the user. If you can share the details in the backtrace and info tab, it would make it much easier to figure out exactly where the problem is.

---

_[View the full topic](https://meta.discourse.org/t/new-users-that-mark-a-solution-cannot-be-deleted/347133)._
