# Nginx无响应网关错误502

**URL:** <https://meta.discourse.org/t/nginx-no-reaction-bad-gateway-502/264387>\
**Category:** Self-hosting\
**Created:** [2023年五月9日 12:05 UTC](https://meta.discourse.org/t/nginx-no-reaction-bad-gateway-502/264387 "2023-05-09T12:05:56Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![gudehus](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/gudehus/32/305929_2.png) [@gudehus](https://meta.discourse.org/u/gudehus)\
**Post date:** [2023年五月9日 12:05 UTC](https://meta.discourse.org/t/nginx-no-reaction-bad-gateway-502/264387/1 "2023-05-09T12:05:56Z")

</div>

在重新构建之前，一切都运行正常。但现在我总是收到“网关错误”。如果我尝试打开任何 HTML 文件，我都无法从 nginx 获得响应。进程正在运行，但日志文件中没有任何内容。

---

<div class="post-metadata">

**Author:** ![merefield](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/merefield/32/176214_2.png) [@merefield](https://meta.discourse.org/u/merefield)\
**Post date:** [2023年五月9日 12:50 UTC](https://meta.discourse.org/t/nginx-no-reaction-bad-gateway-502/264387/2 "2023-05-09T12:50:08Z")

</div>

> [@gudehus](#):
>
> 进程正在运行，

您为什么确信是这样？

这通常是因为您的服务器未运行。

您可以执行重建并检查控制台上生成的构建日志，看看是否有错误消息或更多信息？

---

<div class="post-metadata">

**Author:** ![gudehus](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/gudehus/32/305929_2.png) [@gudehus](https://meta.discourse.org/u/gudehus)\
**Post date:** [2023年六月2日 15:27 UTC](https://meta.discourse.org/t/nginx-no-reaction-bad-gateway-502/264387/3 "2023-06-02T15:27:48Z")

</div>

花了些时间才回到项目上。

我已重建应用程序，但结果相同。nginx 甚至没有传输一个普通文件。  
我看不到任何错误。我无法附加输出。
