# NGINX Proxy Mixed Content Error

**URL:** https://meta.discourse.org/t/nginx-proxy-mixed-content-error/76641
**Category:** Self-hosting
**Created:** [December 22, 2017, 8:24pm UTC](https://meta.discourse.org/t/nginx-proxy-mixed-content-error/76641 "2017-12-22T20:24:19Z")
**Posts on this page:** 1
**Showing post:** 2

<div class="post-metadata">

### Author: ![Zelakto](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/zelakto/32/119848_2.png) [@Zelakto](https://meta.discourse.org/u/Zelakto)
#### Post date: [December 23, 2017, 8:59pm UTC](https://meta.discourse.org/t/nginx-proxy-mixed-content-error/76641/2 "2017-12-23T20:59:23Z")

</div>

This topic can be closed/deleted. I fixed it by following [Allow SSL / HTTPS for your Discourse Docker setup](https://meta.discourse.org/t/allowing-ssl-https-for-your-discourse-docker-setup/13847) but using Let’s Encrypt instead and setting my SSL to Full (instead of flexible) in the Cloudflare dashboard. Thanks!

---

_[View the full topic](https://meta.discourse.org/t/nginx-proxy-mixed-content-error/76641)._
