# 설치 중 컨테이너가 생성되지 않음

**URL:** https://meta.discourse.org/t/no-container-created-during-install/148493
**Category:** Self-hosting
**Created:** [4월 19, 2020, 3:57오전 UTC](https://meta.discourse.org/t/no-container-created-during-install/148493 "2020-04-19T03:57:20Z")
**Posts on this page:** 3
**Page:** 1

<div class="post-metadata">

### Author: ![bob1](https://avatars.discourse-cdn.com/v4/letter/b/c37758/32.png) [@bob1](https://meta.discourse.org/u/bob1)
#### Post date: [4월 19, 2020, 3:57오전 UTC](https://meta.discourse.org/t/no-container-created-during-install/148493/1 "2020-04-19T03:57:21Z")

</div>

다음 문서에 따라 진행했습니다: [discourse/docs/INSTALL-cloud.md at main · discourse/discourse · GitHub](https://github.com/discourse/discourse/blob/master/docs/INSTALL-cloud.md)

_Ubuntu Server_ 18.04.4 LTS를 새로 설치한 환경에 설치 중인데, 설정 스크립트를 완료한 후 앱 빌드 실패와 컨테이너가 없다는 오류를 출력하며 종료됩니다. doctor와 launcher 모두 동일한 오류로 실패합니다.

```
docker: Failed to create the container ID file: open cids/app_bootstrap.cid: no such file or directory.

```

docker --version을 실행하면 Docker version 18.09.9, build 1752eb3가 반환됩니다.

/vars/discourse를 삭제하고 다시 클론한 후 두 번 다시 실행해 보았지만 결과는 동일했습니다.

이 문제를 해결하는 방법에 대한 아이디어가 있을까요? 추가로 제공해야 할 정보가 있나요? 문서화된 지침에서 벗어나는 부분이 전혀 없으므로 커스텀 작업을 시도하는 것이 아닙니다.

감사합니다!

---

<div class="post-metadata">

### Author: ![Stephen](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/stephen/32/95011_2.png) [@Stephen](https://meta.discourse.org/u/Stephen)
#### Post date: [4월 19, 2020, 4:05오전 UTC](https://meta.discourse.org/t/no-container-created-during-install/148493/2 "2020-04-19T04:05:09Z")

</div>

이 Ubuntu 서버는 어디에 호스팅되어 있나요? 진정한 가상화가 아닌 것 같습니다.

---

<div class="post-metadata">

### Author: ![bob1](https://avatars.discourse-cdn.com/v4/letter/b/c37758/32.png) [@bob1](https://meta.discourse.org/u/bob1)
#### Post date: [4월 19, 2020, 4:15오전 UTC](https://meta.discourse.org/t/no-container-created-during-install/148493/3 "2020-04-19T04:15:06Z")

</div>

좋은 판단이셨네요! Synology NAS에서 VM으로 실행 중인데, /proc/cpuinfo를 확인해 보니 vmx가 활성화되어 있지 않아요. 활성화하는 방법을 찾지 못했지만, Synology 측에 문의해 보겠습니다!
