Perspectives plugin won't allow post after trigger


(Jay Pfaffman) #1

In response to Thinking about using discourse

A modal popped up and said that I was being rude and that I might be flagged and that I might want to edit my post.

I’ve followed the discussion about what I think was happening and was intrigued. I looked at my post again, wondering what had triggered the warning. I couldn’t figure that out. When I tried to post, however, the result button did nothing. I edited the text and tried again,but it still wouldn’t post.

I guess it’s a bug that I couldn’t post at all?

Edit: and then this wouldn’t post either. I think (but I’m not entirely certain) they I opened another window on Android Chrome and this unposted topic popped up and then I was able to click the button to post it.


(cpradio) #2

I had a similar experience with Color plugin not working for lists


(Jeff Atwood) #3

We are dogfooding the google perspectives api plugin that attempts to block or warn on so-called “toxic” posts. You should expect weirdness for a bit.


(Dje4321) #4

I had a similar experience when trying to post to that topic. had to refresh in order to post. The post button would respond


(Jay Pfaffman) #5

I figured we’d much. Is there a topic to post weirdness?


(Jeff Atwood) #6

I am not sure who is in charge of fixing the weirdness. @tgxworld? Or @fantasticfears?


(Régis Hanol) #7

I’ve temporarily disabled the plugin because it wasn’t properly configured (missing API key).


(Erick Guan) #8

Just fixed and pushed as 1.1