# Problèmes de stratégie et d'autorisations avec les buckets S3 ?

**URL:** https://meta.discourse.org/t/policy-and-permission-issues-with-s3-buckets/104956
**Category:** Self-hosting
**Tags:** s3
**Created:** [Décembre 23, 2018, 4:59 UTC](https://meta.discourse.org/t/policy-and-permission-issues-with-s3-buckets/104956 "2018-12-23T16:59:01Z")
**Posts on this page:** 1
**Showing post:** 5

<div class="post-metadata">

### Author: ![merefield](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/merefield/32/176214_2.png) [@merefield](https://meta.discourse.org/u/merefield)
#### Post date: [Décembre 23, 2018, 5:17 UTC](https://meta.discourse.org/t/policy-and-permission-issues-with-s3-buckets/104956/5 "2018-12-23T17:17:09Z")

</div>

Mine was working fine for ages then broke, but modifying the access rights resolved it.

Somewhere there was a change.

> [@S3 Backup ... suspect access issue](https://meta.discourse.org/t/s3-backup-suspect-access-issue/97134):
>
> Getting an Access Denied issue in error log … which seems to be causing Sidekiq to stay paused after backups!! (which is interesting on its own) - is my access policy on IAM not generous enough?: { "Version": "2012-10-17", "Statement": [{ "Effect": "Allow", "Action": ["s3:GetBucketLocation", "s3:ListAllMyBuckets"], "Resource": "\*" }, { "Effect": "Allow", "…

---

_[View the full topic](https://meta.discourse.org/t/policy-and-permission-issues-with-s3-buckets/104956)._
