Portion of font awesome icons not registering


(Nichalas Petranek) #1

I’ve made a new badge on my forum and I want to set the icon to either the chess king or the crown and neither are registering. I tried the plane (because it’s an aviation related forum) to see if it was an issue with the icons as a whole, but the plane worked. And before anyone asks if I clicked the save button, I always make sure I click save at least 3 times for changes. Screen shots provided below.

These two photos, chess king was not working.


Tried the crown… still no dice.


Plane working just fine


Forum is on 2.1.0beta1 and I’m not sure what’s going on. I’ve made sure to check spelling and syntax. Any help is appreciated.


(Vinoth Kannan) #2

Both crown and chess king are added in Font Awesome 5.0 version which we not yet supporting. But it’s already in our roadmap for v2.1 release.


(Nichalas Petranek) #3

Recommended alternative to the crown or chess king that’s FA4 icon?


(Nichalas Petranek) #4

I’ve found trophy to be a suitable alternative as it’s FA4