# PostgreSQL 15 update

**URL:** https://meta.discourse.org/t/postgresql-15-update/349515
**Category:** Announcements
**Created:** [January 29, 2025, 7:20am UTC](https://meta.discourse.org/t/postgresql-15-update/349515 "2025-01-29T07:20:00Z")
**Posts on this page:** 1
**Showing post:** 47

<div class="post-metadata">

### Author: ![tgxworld](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/tgxworld/32/106117_2.png) [@tgxworld](https://meta.discourse.org/u/tgxworld)
#### Post date: [January 31, 2025, 3:57am UTC](https://meta.discourse.org/t/postgresql-15-update/349515/47 "2025-01-31T03:57:14Z")

</div>

> [@volas](#):
>
> `ru_RU.UTF-8`

Can you try to set the following in your `app.yml` file and rebuild?

```plaintext
env:
  LANG: 'ru_RU.UTF-8'
  ...

```

The error you are seeing is likely related to [Postgres error upgrading from 3.3 to 3.4 caused by locale issues](https://meta.discourse.org/t/postgres-error-upgrading-from-3-3-to-3-4-caused-by-locale-issues/345185).

---

_[View the full topic](https://meta.discourse.org/t/postgresql-15-update/349515)._
