# בעיה בהתקנה על VPS Ubuntu

**URL:** https://meta.discourse.org/t/problem-with-installation-on-vps-ubuntu/352804
**Category:** Support
**Tags:** unsupported-install
**Created:** [18 בפברואר,‏ 2025,‏ 12:02am UTC](https://meta.discourse.org/t/problem-with-installation-on-vps-ubuntu/352804 "2025-02-18T00:02:10Z")
**Posts on this page:** 20
**Page:** 1

<div class="post-metadata">

### Author: ![Kacper\_Kacper](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/kacper_kacper/32/489159_2.png) [@Kacper\_Kacper](https://meta.discourse.org/u/Kacper_Kacper)
#### Post date: [18 בפברואר,‏ 2025,‏ 12:02am UTC](https://meta.discourse.org/t/problem-with-installation-on-vps-ubuntu/352804/1 "2025-02-18T00:02:10Z")

</div>

```plaintext
Retrying download gem from https://rubygems.org/ due to error (2/4): Bundler::PermissionError There was an error while trying to write to `/var/lib/gems/3.3.0/cache/syntax_tree-disable_ternary-1.0.0.gem`. It is likely that you need to grant write permissions for that path.

Retrying download gem from https://rubygems.org/ due to error (2/4): Bundler::PermissionError There was an error while trying to write to `/var/lib/gems/3.3.0/cache/test-prof-1.4.4.gem`. It is likely that you need to grant write permissions for that path.

Retrying download gem from https://rubygems.org/ due to error (2/4): Bundler::PermissionError There was an error while trying to write to `/var/lib/gems/3.3.0/cache/unf-0.2.0.gem`. It is likely that you need to grant write permissions for that path.

Retrying download gem from https://rubygems.org/ due to error (2/4): Bundler::PermissionError There was an error while trying to write to `/var/lib/gems/3.3.0/cache/yaml-lint-0.1.2.gem`. It is likely that you need to grant write permissions for that path.

Retrying download gem from https://rubygems.org/ due to error (3/4): Bundler::PermissionError There was an error while trying to write to `/var/lib/gems/3.3.0/cache/syntax_tree-disable_ternary-1.0.0.gem`. It is likely that you need to grant write permissions for that path.

Retrying download gem from https://rubygems.org/ due to error (3/4): Bundler::PermissionError There was an error while trying to write to `/var/lib/gems/3.3.0/cache/test-prof-1.4.4.gem`. It is likely that you need to grant write permissions for that path.

Retrying download gem from https://rubygems.org/ due to error (3/4): Bundler::PermissionError There was an error while trying to write to `/var/lib/gems/3.3.0/cache/unf-0.2.0.gem`. It is likely that you need to grant write permissions for that path.

Retrying download gem from https://rubygems.org/ due to error (3/4): Bundler::PermissionError There was an error while trying to write to `/var/lib/gems/3.3.0/cache/yaml-lint-0.1.2.gem`. It is likely that you need to grant write permissions for that path.

Retrying download gem from https://rubygems.org/ due to error (4/4): Bundler::PermissionError There was an error while trying to write to `/var/lib/gems/3.3.0/cache/syntax_tree-disable_ternary-1.0.0.gem`. It is likely that you need to grant write permissions for that path.

Retrying download gem from https://rubygems.org/ due to error (4/4): Bundler::PermissionError There was an error while trying to write to `/var/lib/gems/3.3.0/cache/test-prof-1.4.4.gem`. It is likely that you need to grant write permissions for that path.

Retrying download gem from https://rubygems.org/ due to error (4/4): Bundler::PermissionError There was an error while trying to write to `/var/lib/gems/3.3.0/cache/unf-0.2.0.gem`. It is likely that you need to grant write permissions for that path.

Retrying download gem from https://rubygems.org/ due to error (4/4): Bundler::PermissionError There was an error while trying to write to `/var/lib/gems/3.3.0/cache/yaml-lint-0.1.2.gem`. It is likely that you need to grant write permissions for that path.

Fetching yard 0.9.37

Retrying download gem from https://rubygems.org/ due to error (2/4): Bundler::PermissionError There was an error while trying to write to `/var/lib/gems/3.3.0/cache/yard-0.9.37.gem`. It is likely that you need to grant write permissions for that path.

Retrying download gem from https://rubygems.org/ due to error (3/4): Bundler::PermissionError There was an error while trying to write to `/var/lib/gems/3.3.0/cache/yard-0.9.37.gem`. It is likely that you need to grant write permissions for that path.

Retrying download gem from https://rubygems.org/ due to error (4/4): Bundler::PermissionError There was an error while trying to write to `/var/lib/gems/3.3.0/cache/yard-0.9.37.gem`. It is likely that you need to grant write permissions for that path.

Bundler::PermissionError: There was an error while trying to write to `/var/lib/gems/3.3.0/cache/base64-0.2.0.gem`. It is likely that you need to grant write permissions for that path.
  /var/lib/gems/3.3.0/gems/bundler-2.6.4/lib/bundler/shared_helpers.rb:109:in `rescue in filesystem_access'
  /var/lib/gems/3.3.0/gems/bundler-2.6.4/lib/bundler/shared_helpers.rb:104:in `filesystem_access'
  /var/lib/gems/3.3.0/gems/bundler-2.6.4/lib/bundler/rubygems_integration.rb:393:in `block in download_gem'
  /var/lib/gems/3.3.0/gems/bundler-2.6.4/lib/bundler/retry.rb:40:in `run'
  /var/lib/gems/3.3.0/gems/bundler-2.6.4/lib/bundler/retry.rb:30:in `attempt'
  /var/lib/gems/3.3.0/gems/bundler-2.6.4/lib/bundler/rubygems_integration.rb:385:in `download_gem'
  /var/lib/gems/3.3.0/gems/bundler-2.6.4/lib/bundler/source/rubygems.rb:494:in `download_gem'
  /var/lib/gems/3.3.0/gems/bundler-2.6.4/lib/bundler/source/rubygems.rb:451:in `fetch_gem'
  /var/lib/gems/3.3.0/gems/bundler-2.6.4/lib/bundler/source/rubygems.rb:435:in `fetch_gem_if_possible'
  /var/lib/gems/3.3.0/gems/bundler-2.6.4/lib/bundler/source/rubygems.rb:177:in `install'
  /var/lib/gems/3.3.0/gems/bundler-2.6.4/lib/bundler/installer/gem_installer.rb:55:in `install'
  /var/lib/gems/3.3.0/gems/bundler-2.6.4/lib/bundler/installer/gem_installer.rb:17:in `install_from_spec'
  /var/lib/gems/3.3.0/gems/bundler-2.6.4/lib/bundler/installer/parallel_installer.rb:133:in `do_install'
  /var/lib/gems/3.3.0/gems/bundler-2.6.4/lib/bundler/installer/parallel_installer.rb:124:in `block in worker_pool'
  /var/lib/gems/3.3.0/gems/bundler-2.6.4/lib/bundler/worker.rb:62:in `apply_func'
  /var/lib/gems/3.3.0/gems/bundler-2.6.4/lib/bundler/worker.rb:57:in `block in process_queue'
  <internal:kernel>:187:in `loop'
  /var/lib/gems/3.3.0/gems/bundler-2.6.4/lib/bundler/worker.rb:54:in `process_queue'
  /var/lib/gems/3.3.0/gems/bundler-2.6.4/lib/bundler/worker.rb:90:in `block (2 levels) in create_threads'

An error occurred while installing base64 (0.2.0), and Bundler cannot continue.

In Gemfile:
  actionmailer was resolved to 7.2.2.1, which depends on
    actionpack was resolved to 7.2.2.1, which depends on
      actionview was resolved to 7.2.2.1, which depends on
        rails-dom-testing was resolved to 2.2.0, which depends on
          activesupport was resolved to 7.2.2.1, which depends on
            base64

```

---

<div class="post-metadata">

### Author: ![Arkshine](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/arkshine/32/298682_2.png) [@Arkshine](https://meta.discourse.org/u/Arkshine)
#### Post date: [18 בפברואר,‏ 2025,‏ 12:22am UTC](https://meta.discourse.org/t/problem-with-installation-on-vps-ubuntu/352804/2 "2025-02-18T00:22:24Z")

</div>

ברוך הבא,

האם תוכל לספק פרטים על ההקשר של שגיאה זו?

בנוסף, כתיבת כותרת תיאורית תהיה מועילה!

---

<div class="post-metadata">

### Author: ![Kacper\_Kacper](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/kacper_kacper/32/489159_2.png) [@Kacper\_Kacper](https://meta.discourse.org/u/Kacper_Kacper)
#### Post date: [18 בפברואר,‏ 2025,‏ 12:31am UTC](https://meta.discourse.org/t/problem-with-installation-on-vps-ubuntu/352804/3 "2025-02-18T00:31:01Z")

</div>

Hello, I need help with the installation, I have these errors and I don’t know what to do

---

<div class="post-metadata">

### Author: ![Kacper\_Kacper](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/kacper_kacper/32/489159_2.png) [@Kacper\_Kacper](https://meta.discourse.org/u/Kacper_Kacper)
#### Post date: [18 בפברואר,‏ 2025,‏ 12:32am UTC](https://meta.discourse.org/t/problem-with-installation-on-vps-ubuntu/352804/4 "2025-02-18T00:32:08Z")

</div>

```plaintext
An error occurred while installing base64 (0.2.0), and Bundler cannot
continue.

```

---

<div class="post-metadata">

### Author: ![Arkshine](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/arkshine/32/298682_2.png) [@Arkshine](https://meta.discourse.org/u/Arkshine)
#### Post date: [18 בפברואר,‏ 2025,‏ 12:35am UTC](https://meta.discourse.org/t/problem-with-installation-on-vps-ubuntu/352804/5 "2025-02-18T00:35:19Z")

</div>

Is it a [standard installation](https://github.com/discourse/discourse/blob/main/docs/INSTALL-cloud.md)?

---

<div class="post-metadata">

### Author: ![Kacper\_Kacper](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/kacper_kacper/32/489159_2.png) [@Kacper\_Kacper](https://meta.discourse.org/u/Kacper_Kacper)
#### Post date: [18 בפברואר,‏ 2025,‏ 12:38am UTC](https://meta.discourse.org/t/problem-with-installation-on-vps-ubuntu/352804/6 "2025-02-18T00:38:01Z")

</div>

Yes, I do the standard installation, but I don’t know why it doesn’t work and gives me these errors

---

<div class="post-metadata">

### Author: ![tobiaseigen](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/tobiaseigen/32/539204_2.png) [@tobiaseigen](https://meta.discourse.org/u/tobiaseigen)
#### Post date: [18 בפברואר,‏ 2025,‏ 12:45am UTC](https://meta.discourse.org/t/problem-with-installation-on-vps-ubuntu/352804/7 "2025-02-18T00:45:07Z")

</div>

Is your server connected to the Internet?

---

<div class="post-metadata">

### Author: ![Kacper\_Kacper](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/kacper_kacper/32/489159_2.png) [@Kacper\_Kacper](https://meta.discourse.org/u/Kacper_Kacper)
#### Post date: [18 בפברואר,‏ 2025,‏ 12:46am UTC](https://meta.discourse.org/t/problem-with-installation-on-vps-ubuntu/352804/8 "2025-02-18T00:46:28Z")

</div>

yes  
connected

---

<div class="post-metadata">

### Author: ![tobiaseigen](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/tobiaseigen/32/539204_2.png) [@tobiaseigen](https://meta.discourse.org/u/tobiaseigen)
#### Post date: [18 בפברואר,‏ 2025,‏ 12:49am UTC](https://meta.discourse.org/t/problem-with-installation-on-vps-ubuntu/352804/9 "2025-02-18T00:49:06Z")

</div>

Looks like there is a problem with permissions for the user you are running the install script with. Is it the root user?

Also, is this a new cloud server or one you have already been using for something else? If so it is hard to support.

---

<div class="post-metadata">

### Author: ![Kacper\_Kacper](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/kacper_kacper/32/489159_2.png) [@Kacper\_Kacper](https://meta.discourse.org/u/Kacper_Kacper)
#### Post date: [18 בפברואר,‏ 2025,‏ 12:51am UTC](https://meta.discourse.org/t/problem-with-installation-on-vps-ubuntu/352804/10 "2025-02-18T00:51:26Z")

</div>

```plaintext
Hostname for your Discourse? [discourse.example.com]: [discourse.example.com

Checking your domain name . . .
WARNING: Port 443 of computer does not appear to be accessible using hostname: [discourse.example.com.
WARNING: Connection to http://[discourse.example.com (port 80) also fails.

This suggests that [discourse.example.com resolves to some IP address that does not reach this
machine where you are installing discourse.

The first thing to do is confirm that [discourse.example.com resolves to the IP address of this server.
You usually do this at the same place you purchased the domain.

If you are sure that the IP address resolves correctly, it could be a firewall issue.
A web search for "open ports YOUR CLOUD SERVICE" might help.

This tool is designed only for the most standard installations. If you cannot resolve
the issue above, you will need to edit containers/app.yml yourself and then type

./launcher rebuild app

```

---

<div class="post-metadata">

### Author: ![Kacper\_Kacper](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/kacper_kacper/32/489159_2.png) [@Kacper\_Kacper](https://meta.discourse.org/u/Kacper_Kacper)
#### Post date: [18 בפברואר,‏ 2025,‏ 12:52am UTC](https://meta.discourse.org/t/problem-with-installation-on-vps-ubuntu/352804/11 "2025-02-18T00:52:33Z")

</div>

i dont have domian namee

---

<div class="post-metadata">

### Author: ![tobiaseigen](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/tobiaseigen/32/539204_2.png) [@tobiaseigen](https://meta.discourse.org/u/tobiaseigen)
#### Post date: [18 בפברואר,‏ 2025,‏ 12:56am UTC](https://meta.discourse.org/t/problem-with-installation-on-vps-ubuntu/352804/12 "2025-02-18T00:56:26Z")

</div>

It’s not going to be possible to set up discourse without a domain name.

---

<div class="post-metadata">

### Author: ![Kacper\_Kacper](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/kacper_kacper/32/489159_2.png) [@Kacper\_Kacper](https://meta.discourse.org/u/Kacper_Kacper)
#### Post date: [18 בפברואר,‏ 2025,‏ 12:59am UTC](https://meta.discourse.org/t/problem-with-installation-on-vps-ubuntu/352804/13 "2025-02-18T00:59:24Z")

</div>

so you can’t set up a forum without a domain name on a VPS server? because I just want to see how it runs without anything and what it looks like

---

<div class="post-metadata">

### Author: ![Kacper\_Kacper](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/kacper_kacper/32/489159_2.png) [@Kacper\_Kacper](https://meta.discourse.org/u/Kacper_Kacper)
#### Post date: [18 בפברואר,‏ 2025,‏ 1:13am UTC](https://meta.discourse.org/t/problem-with-installation-on-vps-ubuntu/352804/14 "2025-02-18T01:13:30Z")

</div>

i have domian and how to add on this serwer ?

Checking your domain name . . .  
WARNING: Port 443 of computer does not appear to be accessible using hostname: lemontest.online.  
WARNING: Connection to [http://lemontest.online](http://lemontest.online) (port 80) also fails.

This suggests that lemontest.online resolves to some IP address that does not reach this  
machine where you are installing discourse.

The first thing to do is confirm that lemontest.online resolves to the IP address of this server.  
You usually do this at the same place you purchased the domain.

If you are sure that the IP address resolves correctly, it could be a firewall issue.  
A web search for “open ports YOUR CLOUD SERVICE” might help.

This tool is designed only for the most standard installations. If you cannot resolve  
the issue above, you will need to edit containers/app.yml yourself and then type

./launcher rebuild app

---

<div class="post-metadata">

### Author: ![Arkshine](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/arkshine/32/298682_2.png) [@Arkshine](https://meta.discourse.org/u/Arkshine)
#### Post date: [18 בפברואר,‏ 2025,‏ 1:31am UTC](https://meta.discourse.org/t/problem-with-installation-on-vps-ubuntu/352804/15 "2025-02-18T01:31:53Z")

</div>

You likely need to wait for the DNS to [propagate](https://www.whatsmydns.net/#A/lemontest.online) first.

---

<div class="post-metadata">

### Author: ![tobiaseigen](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/tobiaseigen/32/539204_2.png) [@tobiaseigen](https://meta.discourse.org/u/tobiaseigen)
#### Post date: [18 בפברואר,‏ 2025,‏ 1:44am UTC](https://meta.discourse.org/t/problem-with-installation-on-vps-ubuntu/352804/16 "2025-02-18T01:44:57Z")

</div>

If you want to just take Discourse for a spin you will be way better off just spinning up a free trial on our hosting. See [Discourse pricing | Discourse - Civilized Discussion](https://discourse.org/pricing) to sign up.

---

<div class="post-metadata">

### Author: ![NateDhaliwal](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/natedhaliwal/32/313494_2.png) [@NateDhaliwal](https://meta.discourse.org/u/NateDhaliwal)
#### Post date: [18 בפברואר,‏ 2025,‏ 10:31am UTC](https://meta.discourse.org/t/problem-with-installation-on-vps-ubuntu/352804/17 "2025-02-18T10:31:52Z")

</div>

Or, a [development install on GitHub Codespaces](https://meta.discourse.org/t/developing-discourse-on-github-codespaces/336131) is a quick way to create a development server.

---

<div class="post-metadata">

### Author: ![Kacper\_Kacper](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/kacper_kacper/32/489159_2.png) [@Kacper\_Kacper](https://meta.discourse.org/u/Kacper_Kacper)
#### Post date: [18 בפברואר,‏ 2025,‏ 10:49am UTC](https://meta.discourse.org/t/problem-with-installation-on-vps-ubuntu/352804/18 "2025-02-18T10:49:08Z")

</div>

בעיה חדשה בבקשה תעזרו

[BABEL] הערה: מדליק הקוד הפך את עיצוב הקבצים /var/www/discourse/app/assets/javascripts/discourse/ember/ember-template-compiler.js ו- /var/www/discourse/app/assets/javascripts/discourse/ember/ember.js לפחות מ- 500KB ומתגמל.  
[BABEL] הערה: מדליק הקוד הפך את עיצוב הקבצים /var/www/discourse/app/assets/javascripts/discourse/ember/ember-template-compiler.js ו- /var/www/discourse/app/assets/javascripts/discourse/ember/ember.js לפחות מ- 500KB ומתגמל.  
…[Babel: @glimmer/component  applyPatches]  
…[Babel: @ember/test-waiters  applyPatches]  
…[Babel: dialog-holder  applyPatches]  
…[Babel: ember-this-fallback  applyPatches]  
…[Babel: float-kit  applyPatches]  
…[Babel: select-kit  applyPatches]  
…[@embroider/compat/app]  
…[@embroider/webpack]  
…[@embroider/webpack]  
…[@embroider/webpack]  
…[@embroider/webpack]  
…[@embroider/webpack]  
…[@embroider/webpack]  
…[@embroider/webpack]  
…[SourceMapConcat]  
…[Babel: admin  applyPatches]  
…[Babel: admin  applyPatches]  
…[SourceMapConcat]  
…[TerserWriter]  
…[Babel: discourse  applyPatches]  
…[SourceMapConcat]  
…[TerserWriter]  
…[Babel: discourse-plugins  applyPatches]  
אני, [2025-02-18T10:26:24.750667 #1] INFO – : בונה  
סביבה: ייצור  
הגדרת ‘staticAddonTrees’ תישאר ברירת מחדל ל-true בעתיד בגרסה הבאה של Embroider ולא ניתנת לביטול. כדי להתאים את ההגדרה, עליך להגדיר ‘staticAddonTrees: true’ בקונפיגורציית Embroider שלך.  
הגדרת ‘staticAddonTestSupportTrees’ תישאר במצב ברירת מחדל ל-true בעתיד בגרסה הבאה של Embroider ולא ניתנת לביטול. כדי להתאים את ההגדרה, עליך להגדיר ‘staticAddonTestSupportTrees: true’ בקונפיגורציית Embroider.  
builder…  
לא מוגדר  
ERR\_PNPM\_RECURSIVE\_EXEC\_FIRST\_FAIL הפקודה בוטלה עם SIGKILL (סיום כפוי): ember build -prod

אני, [2025-02-18T10:26:24.756178 #1] INFO – : סיום תהליכים אסינכרוניים  
אני, [2025-02-18T10:26:24.756288 #1] INFO – : שידור INT ל- HOME=/var/lib/postgresql משתמש=postgres הריץ את הפקודה chpst -u postgres:postgres:ssl-cert -U postgres:postgres:ssl-cert /usr/lib/postgresql/15/bin/postmaster -D /etc/postgresql/15/main pid: 59  
אני, [2025-02-18T10:26:24.757035 #1] INFO – : שידור TERM ל- exec chpst -u redis -U redis /usr/bin/redis-server /etc/redis/redis.conf pid: 126  
126:קול handler (1739874384) קיבל SIGTERM תכנון סגירה…  
2025-02-18 10:26:24.760 UTC [59] לוג: קבלה של בקשת כיבוי מהיר  
2025-02-18 10:26:24.764 UTC [59] לוג: ביטול עסקאות פעילות  
2025-02-18 10:26:24.789 UTC [59] לוג: ה-worker הרקע “launching logical replication” (PID 73) יצא עם קוד יציאה 1  
2025-02-18 10:26:24.791 UTC [68] לוג: מכבים  
2025-02-18 10:26:24.793 UTC [68] לוג: נקודת ביקורת מתחילה: כיבוי מיידי  
126:M 18 בפברואר 2025 10:26:24.811 # ביקשו לסגור…  
126:M 18 בפברואר 2025 10:26:24.811 \* שמירת מצב סופי של מסד הנתונים לפני יציאה.  
126:M 18 בפברואר 2025 10:26:24.816 \* מסד הנתונים נשמר על דיסק  
126:M 18 בפברואר 2025 10:26:24.816 # Redis מוכן לצאת, להתראות…  
2025-02-18 10:26:25.088 UTC [68] לוג: נקודת ביקורת הושלמה: כתבו 2489 בזיכרון (1.9%); 0 קבצי WAL נוסף, 0 הוסרו, 1 שוחזר; זמן כתיבה=0.098 שניות, זמן סינכרון=0.178 שניות, סך הכל=0.297 שניות; קבצי סינכרון=2471, זמן הארוך ביותר=0.003 שניות, ממוצע=0.001 שניות; מרחק=17648 קבצי, הערכה=17648 קבצי  
2025-02-18 10:26:25.117 UTC [59] לוג: מערכת המסד נתונים מכובה

## נכשל

שגיאת ביצוע Pups::ExecError: שינוי directory /var/www/discourse && הפעלה מחדש של ‘bundle exec rake assets:precompile:build’ נכשלה עם קוד סיום #\<Process::Status: pid 1136 exit 1\>  
מיקוםקידום כישלון: /usr/local/lib/ruby/gems/3.3.0/gems/pups-1.2.1/lib/pups/exec\_command.rb:132:ב `spawn’  
הפעלה נכשלה עם הפרמטרים {“cd”=\>“$home”, “tag”=\>“build”, “hook”=\>“assets\_precompile\_build”, “cmd”=\>[“su discourse -c ‘bundle exec rake assets:precompile:build’”]}  
Bootstrap נכשל עם קוד יציאה 1  
\*\* הכנה לטעויות נכשלה \*\* אנא גלול למעלה וחפש הודעות שגיאה מוקדמות, ייתכן שיש יותר מאחד.  
./discourse-doctor עשוי לעזור באבחנת הבעיה.  
5e2c50cc49948daebea3d0a08243a0c0fecc7160db84b4c4e0b995d0ab4b38c9

---

<div class="post-metadata">

### Author: ![Kacper\_Kacper](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/kacper_kacper/32/489159_2.png) [@Kacper\_Kacper](https://meta.discourse.org/u/Kacper_Kacper)
#### Post date: [18 בפברואר,‏ 2025,‏ 7:58pm UTC](https://meta.discourse.org/t/problem-with-installation-on-vps-ubuntu/352804/19 "2025-02-18T19:58:53Z")

</div>

אני לא יודע איך להתקין את Bootstrap של הטעות הזו

---

<div class="post-metadata">

### Author: ![Ethsim2](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/ethsim2/32/522255_2.png) [@Ethsim2](https://meta.discourse.org/u/Ethsim2)
#### Post date: [17 במרץ,‏ 2025,‏ 12:00pm UTC](https://meta.discourse.org/t/problem-with-installation-on-vps-ubuntu/352804/20 "2025-03-17T12:00:37Z")

</div>

כאשר קיבלתי את השגיאה הזו, זה היה כי ה-host של ה-A Record לא היה `@` ב-Namecheap

הפעם האחרונה שהתקנתי את ההפצה של discourse הייתה תוך שעה, ולכן מה ששכתבתי למעלה הוא בדיקה טובה לחסימות בפורטים שלא נגישים.
