Rails 4.1 is no longer use MultiJSON


(Erick Guan) #1

It’s just a clarification for this comment:

As OJ document described, MultiJSON is no longer used by rails instead of json gem. Until 4.1, there is a bug inside rails prevent it using OJ.

details: GitHub - ohler55/oj: Optimized JSON

Now the most API is wrapped by MultiJSON, it’s not a big problem anyway.