# 인증서를 로드할 수 없다는 오류 발생

**URL:** https://meta.discourse.org/t/receiving-error-regarding-certificate-not-being-able-to-load/406822
**Category:** Self-hosting
**Tags:** nginx
**Created:** [7월 4, 2026, 11:48오전 UTC](https://meta.discourse.org/t/receiving-error-regarding-certificate-not-being-able-to-load/406822 "2026-07-04T11:48:17Z")
**Posts on this page:** 3
**Page:** 1

<div class="post-metadata">

### Author: ![LaugeSvan](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/laugesvan/32/569617_2.png) [@LaugeSvan](https://meta.discourse.org/u/LaugeSvan)
#### Post date: [7월 4, 2026, 11:48오전 UTC](https://meta.discourse.org/t/receiving-error-regarding-certificate-not-being-able-to-load/406822/1 "2026-07-04T11:48:17Z")

</div>

처음으로 지역 커뮤니티를 위해 Discourse를 설치하려고 하는데, 도무지 작동하지 않습니다. 아마도 아주 간단한 문제일 것 같은데, 오류를 해결할 수가 없습니다.

다음과 같은 메시지가 표시됩니다:  
`nginx: [emerg] cannot load certificate "/shared/ssl/bogoe.discourse.diy.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)`

이 메시지가 반복되며 멈추지 않습니다. 이 글을 쓰는 현재 Docker 컨테이너를 정지시킨 상태이며, 답변을 기다리고 있습니다. 도움을 주셔서 감사합니다!

---

<div class="post-metadata">

### Author: ![NateDhaliwal](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/natedhaliwal/32/313494_2.png) [@NateDhaliwal](https://meta.discourse.org/u/NateDhaliwal)
#### Post date: [7월 4, 2026, 1:32오후 UTC](https://meta.discourse.org/t/receiving-error-regarding-certificate-not-being-able-to-load/406822/2 "2026-07-04T13:32:38Z")

</div>

Let’s Encrypt를 사용 중인 것 같네요.

다음 방법을 시도해 볼 수 있습니다:

> [@pfaffman](#):
>
> [Discourse 공식 표준 설치](https://meta.discourse.org/t/discourse-official-standard-installation/142537)를 수행한 후 모든 것을 삭제하고 여러 번 처음부터 다시 시작했다면, Let’s Encrypt의 속도 제한(rate limit)에 걸려 일주일 동안 인증서를 발급받을 수 없게 됩니다.

그리고:

> [@PEM\_read\_bio\_X509\_AUX() failed (SSL: error:0909006C:PEM routines:get\_name:no start line:Expecting: TRUSTED CERTIFICATE)](https://meta.discourse.org/t/pem-read-bio-x509-aux-failed-ssl-errorpem-routinesno-start-line-trusted-certificate/176546/6?u=natedhaliwal):
>
> For the record, I’ve had the same issue and the problem was that I forgot to redirect port 80 to the server. The DNS check done by discourse-server.sh might be done on port 443 only and did not detect the problem. But Let’s Encrypt does need the port 80 also open.

---

<div class="post-metadata">

### Author: ![LaugeSvan](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/laugesvan/32/569617_2.png) [@LaugeSvan](https://meta.discourse.org/u/LaugeSvan)
#### Post date: [7월 4, 2026, 2:06오후 UTC](https://meta.discourse.org/t/receiving-error-regarding-certificate-not-being-able-to-load/406822/3 "2026-07-04T14:06:41Z")

</div>

한번 해볼게요, 감사합니다!
