# Ошибка при загрузке сертификата

**URL:** https://meta.discourse.org/t/receiving-error-regarding-certificate-not-being-able-to-load/406822
**Category:** Self-hosting
**Tags:** nginx
**Created:** [04.Июль.2026 11:48:17 UTC](https://meta.discourse.org/t/receiving-error-regarding-certificate-not-being-able-to-load/406822 "2026-07-04T11:48:17Z")
**Posts on this page:** 1
**Showing post:** 1

<div class="post-metadata">

### Author: ![LaugeSvan](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/laugesvan/32/569617_2.png) [@LaugeSvan](https://meta.discourse.org/u/LaugeSvan)
#### Post date: [04.Июль.2026 11:48:17 UTC](https://meta.discourse.org/t/receiving-error-regarding-certificate-not-being-able-to-load/406822/1 "2026-07-04T11:48:17Z")

</div>

Впервые пытаюсь установить Discourse для местного сообщества, но он просто отказывается работать. Скорее всего, это глупая ошибка, но я не могу её устранить.

Вот что он пишет:  
`nginx: [emerg] cannot load certificate "/shared/ssl/bogoe.discourse.diy.cer": PEM_read_bio_X509_AUX() failed (SSL: error:0480006C:PEM routines::no start line:Expecting: TRUSTED CERTIFICATE)`

Это повторяется и не прекращается. На момент написания этого сообщения я остановил контейнер Docker и жду ответа. Большое спасибо за вашу помощь!

---

_[View the full topic](https://meta.discourse.org/t/receiving-error-regarding-certificate-not-being-able-to-load/406822)._
